ПриРасчетеСреднегоНеУменьшатьПремии

Добрый день! Используем расширение ПриРасчетеСреднегоНеУменьшатьПремии. При обновлении версии на ЗУП 3.1.8.110 вышла ошибка: ПриРасчетеСреднегоНеУменьшатьПремии: Критичная: Значение контролируемого свойства РежимСовместимости у объекта не совпадает со значением в расширяемой конфигурации.
Кто сталкивался,как решить проблему:? Нужно ли новое расширение?

Помогла статья?

Получите еще секретный бонус и полный доступ к справочной системе БухЭксперт8 на 14 дней бесплатно

Пароль будет выслан на указанный email

Все комментарии (9)

  1. Здравствуйте!
    Необходима в свойствах этого расширения (в конфигураторе) установить значение реквизита «Режим совместимости» в значение «Версия 8.3.12».

  2. Здравствуйте! В свойствах этого расширения (в конфигураторе) установить значение реквизита «Режим совместимости» в значение «Версия 8.3.12» изменить невозможно, в связи закрытием доступа(не модифицируются).

    1. «в связи закрытием доступа(не модифицируются).» — Вы имеете ввиду, что у Вашего пользователя нет доступа к редактированию этого расширения?
      Кстати уточните, а на какой версии платформы сейчас работает Ваша база ЗУП?

      1. Да так. Заходим под полными правами. 1С:Предприятие 8.3 (8.3.12.1685)

        1. Пришлите скрин, где будет видно, что именно Вы пытаетесь править. Этот реквизит под полными правами должен быть доступен

  3. Приложение  skrin2.docx

    Добрый день! В свойствах этого расширения (в конфигураторе) установить значение реквизита «Режим совместимости» в значение «Версия 8.3.12» изменить невозможно, так как нет режима совместимости 8.3.12.

    1. Чтобы ошибка не возникала необходимо у расширения установить такой же режим совместимости, какой указан у аналогичного реквизита в свойствах основной конфигурации. В моей базе ЗУП 3.1.8 на платформе 8.3ю12 для основной конфигурации по-умолчанию указан режим совместимости 8.3.12. А У Вас для основной конфигурации какой режим совместимости указан?

Комментарии закрыты